CITROEN - JUMPER

Auto



Communauté d'Entraide pour votre auto

Vous avez des questions sur l'utilisation de votre véhicule? Vous avez besoin d'aide ou de conseils ? Posez toutes vos questions à la communauté !

Poser votre question

danielpro | Utilisateur Non renseigné

panne de feux de croisement

Bonjour
je suis en panne de feux de croisement, éclairage tableau de bord, témoin feux de croisement, témoins chauffage, ;
j'ai épluché les schémas électriques (version sur CD) et je pense que cela provient en partie de la partie gauche du comodo au dessus du volant.
J'aimerai démonter celui-ci sans retirer le volant ; quelqu’un l'a-t-il déjà fait ?

Cette panne est survenue après une première panne de clignoteur gauche qui m'a fait démonter le tableau de bord pour accéder à la centrale qui porte les feux de détresse ; palette du relais cassée ; j'ai ressoudé. Si cela peut aider quelqu’un ?
Cordiales salutations

il y a 4 ans | 1

30réponses

Badges

En prenant part à la vie de la communauté, vous remportez des badges qui témoignent de votre participation !

Or OrArgent ArgentBronze Bronze

Ecrivez ici votre réponse !

Connectez-vous pour prendre part à la discussion.
  • Fp73800

    Bonsoir
    j'ai eu ce style. De panne sur mon boxer c etait une prise sous le tableau de bord cote droit
    La prise etait blanche je l ai replacé par un fusible de 50 ampère
    elle me coupait les feux de croisement l eclairage du tableau de bord la radio..
    voila j'espère que cela vous aidera
    Courage

    il y a 4 ans | 2

  • Doryan | Utilisateur Débutant

    Ce sujet m'interesse car j'ai exactement la meme panne qui n'est pas résolu! j'ai remplacé mon commodo par un neuf et bien sur ce n'est pas ca!!! Sauriez vous me dire vers ou exactement ce trouve cette prise blanche sur le coté droit du tableau de bords? car j'ai commencé a le démonter...

    il y a 4 ans | 1

  • danielpro | Utilisateur Connaisseur

    Bonjour.
    Merci pour cette réponse.
    Mon tableau de bord est démonté depuis queques jours.
    Je vais voir.
    Bien cordiales salutations.

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonjour
    je peux prendre des photo puisque tout est démonté ; mais je ne sais pas comment faire pour les publier. Si quelqu'un peut m'y aider ?
    Cordialement.

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Malheuresement je ne sais pas si on peux mettre des photos sur ce forum! il faudrait peut etre heberger les photos quelque part et mettre le lien ici? Pour heberger les photos il existe Servimg par exemple, ou d'autre!
    http://www.servimg.com/?lang=fr

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Ou alors tu peux peut etre partager ta photo en cliquant " Partager vos documents" en haut a droite dans la case orange.

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonsoir
    OK, je n'avais pas vu cette possibilité.
    Par contre, pour répondre à FP73800, je n'ai pas vu la prise en question ; est-ce le même véhicule ? le mien est un jumper 2L8 HDI de 2003.
    Je fais des photo demain ... s'il fait beau !
    Cordialement.

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Moi c'est un jumper 2L HDI de 2006, donc je pense que le soucis est le meme!!! Ca serait cool si je pouvais enfin résoudre cette satané panne grace à toi Danielpro!!!

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonjour
    je vais bien sûr essayer et je publierai.
    Cordialement

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonsoir à tous

    bonne nouvelle, j'ai dépanné ;
    comme dit au début, j'avais deux pannes : feux de croisement et clignoteur gauche.
    Je vais ouvrir un nouveau post pour cette dernière.

    Donc, pour ce qui concerne les feux de croisement et les voyants de chauffage, plaque de police, cendrier, tableau de bord :
    l'analyse des schémas "équipement électrique.pdf (12 MO) que je viens de poster sur le site mais que je ne retrouve pas encore ? montre qu'ils ont en commun au moins un relais R2 et un fusible F24 et pour les feux un fusible F15 et un relais T02.
    Problème, il y a trois boîtes à fusibles et relais : une sous le capot devant le filtre à air (appelée dans les schémas BF01)
    Une à gauche du volant (BF00)
    Une coté passagers (PSF0).
    Sur les schémas, chacune comporte un relais R2 et T02 s'appelle aussi parfois R1.
    D'où les confusions du début.
    C'est bien dans la boîte gauche qu'était le défaut : fusible F24 5A brûlé attention, il y a une erreur dans le schéma n°26.1 du document posté : celui-ci est directement relié à la masse B003) au lieu du comodo BCM0 (en 2 parties sur mon Jumper, BCM0 coté clignotants et BCM2 coté phares).
    Changé : il brûle à nouveau.
    J'avais avant remplacé presque tous les voyants de chauffage (1,2W donc 0,1A) grillés.
    0 la mesure, il y passe un peu moins de 10A (pourquoi puisqu'il a fonctionné pendant des années). J'ai changé pour 10A : il tient. Pour combien de temps ? (sinon, 15A).

    Pour ce qui concerne les voyants plaque de police, cendrier, c'est R2 (relais de gauche) de la même boîte qui commande. Les fusibles F52 et F44 étaient aussi brûlés (fausse manip' en démontant la centrale clignotante ?).
    Reste à remonter tout cela.

    À l'attention de Doryan :
    As-t-il relevé les liaisons entre les différents contacts des connecteurs des comodos ?
    Cette cartographie m'intéresse par curiosité puisque maintenant ma centrale est réparée.

    J'avais aussi démonté le tableau de bord : c'est un beau circuit imprimé avec des composants modernes éclairé par LED. Donc hors de cause.
    Je posterai aussi les photos.

    Bonne nuit.





    .

    il y a 4 ans | 1

  • Doryan | Utilisateur Débutant

    Donc si je résume bien, tu as juste mis un fusible + puissant? ou alors tu as changé des relais?
    Car Fp73800 dit qu'il a changé une prise blanche dans le tableau coté droit par un fusible....

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonjour
    C'est bien cela : juste un fusible 10A au lieu de 5A pour F24 de la boîte de gauche (BM00 dans les schémas).
    Je ne m'explique pas pourquoi celui de 5A a tenu si longtemps. C'est la valeur préconisée par le constructeur.
    J'avais répondu dans un courrier précédent :
    "Par contre, pour répondre à FP73800, je n'ai pas vu la prise en question ; est-ce le même véhicule ? le mien est un jumper 2L8 HDI de 2003."
    Je vais demander aux organisateurs la possibilité d'associer des photo ou des vidéo à nos réponses pour plus de clareté.
    Cordialement.

    il y a 4 ans | 1

  • nicolas3598 | Utilisateur Débutant

    Bonjour, j ai un jumper 2.8l HDI de 2004, je n'ai plus de feux de croisement, et j'ai réussi avec les shémas glanés sur internet à en déduire que cela ne vient pas du circuit de puissance du boitier à fusible gauche moteur, je suis à la recherche du circuit de commande des relais R2, et des entées/sorties calculateur et entrées/sorties comodo, car je ne sais pas pour le moment si mon calculateur recoit l'info d allumé les feux de croisement. Eventuellement, si on pouvait me fournir le shéma complet, je suis preneur. J'ai une deuxième panne au niveau des feux d'éclairage de plaque arrière, qui peut être est lié au faisceau entre porte arrière gauche et chassis en court circuit ???
    Merci pour toutes les info. nicolas

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Moi en prime j'ai mes essuis glace qui s'arretent a la verticale!!! Et si je change le fusible qui permet d'eclairer le compteur, a chaque fois que je met les veilleuses, il saute!!!

    Il doit bien y avoir un probleme d'origine sur ces véhicules!! mais lequel??? je pense a un raccordement ou bien une cosse qui prend la flotte ou qui se coupe quelque part!

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonjour
    en réponse à nicolas3598 :
    La commande des feux de croisement ne passe pas par le calculateur.
    Vous pouvez trouver les schémas électriques à l'adresse : http://dl.free.fr/gjBsB734c.
    Si tu relis bien ma réponse du 22/01/2014 à 00:10, cela concerne aussi les voyants de chauffage, plaque de police, cendrier, tableau de bord.
    J'ai eu aussi un mauvais contact au niveau du connecteur du commodo situé au dessus du volant qui ne concernait que les feux de croisement. Il faut démonter le couvre volant et la casquette du compteur (voir : http://dl.free.fr/pAZNuWcsy).
    ! Contrairement à ce qui est dit, il ne faut pas enlever le volant ! de plus, attention à l'air bag !
    En bougeant le faisceau de droite (côté phares), on peut se rendre compte si le défaut vient de là.
    Je l'ai résolu en glissant un feuillard de cuivre (ep 1mm) entre les contacts.


    à l'attention de Doryan
    tu dis :
    " Moi en prime j'ai mes essuies glace qui s’arrêtent "
    est-ce en plus de la panne des feux de croisement ? si non, il vaudrait mieux ouvrir un nouveau dossier.
    Le schéma électrique des essuies glaces est inclus dans le fichier .pdf précédent à récupérer à la page 138.
    Il s'agit sans doute du circuit de came dans le bloc moteur.

    Bon courage.

    il y a 4 ans | 1

  • Doryan | Utilisateur Débutant

    Pour répondre à danielpro, oui mon probleme d'essuis glace est arrivé en meme temps que le soucis d'éclairage du tableau de bords. La position repos de mes essuis glace est a la verticale au lieu d'etre a l'horizontale. J'ai quand meme l'impression que c'est un gros soucis de masse tout ce bazar!

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonjour
    as-tu pu récupérer les schémas ?
    Bon courage

    il y a 4 ans | 1

  • nicolas3598 | Utilisateur Débutant

    Bonjour, merci pour toutes ces informations, je planche dessus dès que j'ai un moment de libre.

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Bonjour, oui j'ai bien recuperé les schemas merci! j'essai de me pencher sur mon probleme quand j'ai 5min!

    il y a 4 ans | 0

  • nicolas3598 | Utilisateur Débutant

    Bonjour, je me suis penché sur les plans et sur mon jumper, mais je ne trouve pas le composant BCM0, serait il possible d avoir une photo de l emplacement et/ou de celui ?
    Merci

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    bonjour
    BCMO est le commodo au dessus du volant ; sur mon Jumper, il est en deux parties : BCM1 commande des clignotants, essuies glaces à droite, commande des phares à gauche.
    Mais je te rappelle que mon problème proche du tiens a été résolu pour un changement de fusible. Le tiens est-il bon ?
    Cordialement.

    il y a 4 ans | 1

  • nicolas3598 | Utilisateur Débutant

    Merci cette réponse rapide, j ai effectivement remplacé le même fusible. Mais je n'arrive pas à croire que je suis passé à côté depuis le début!!! J ai remis un 5A, si ca recommence je met un 10A. Un grand merci à Danielpro.

    il y a 4 ans | 0

  • nicolas3598 | Utilisateur Débutant

    Maintenant je me penche sur le témoin ABS. Un nouveau defit.

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Personne aurait une photo de l'emplacement du relais qui commande les phares par hasard?

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonjour

    je n'ai pas de photo sous la main, mais je viens de poster la situation des relais et fusibles de la boîte sous capot (BFM1) devanjt le filtre à air. où tu trouveras les relais commandant les feux de route et les feux de croisement.
    à l'adresse : http://dl.free.fr/kUsYqeuDv.
    À voir planche 26.1 page 81/239 du document déjà publié.
    Bon courage.

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Ok merci pour la photo! par contre ce schéma la correspond + a la boite BF01 qui se trouve vers le filtre a air! Car le BMF1 est au dessus de la batterie!!
    Donc si je suit ton Jpeg, le relais des codes est le T02 et le plein phare le T14 non?

    il y a 4 ans | 1

  • danielpro | Utilisateur Connaisseur

    Bonjour

    tu as raison pour le BF01.
    C'est bien cela pour les relais.
    Bonne journée.

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Par contre pour vous, le fusible qui gere l'eclairage du tableau de bords, c'est bien le N°37 sur le coffret de fusibles coté conducteur?

    il y a 4 ans | 0

  • danielpro | Utilisateur Connaisseur

    Bonjour
    pardo, je n'ai pas le temps de m'y replonger ;
    STP, relis mon post précédent :
    " Réponse de danielpro, le 22/01/2014 à 00:10 "
    Cordialement

    il y a 4 ans | 0

  • Doryan | Utilisateur Débutant

    Un petit de news sur ce sujet, j'ai trouvé ma panne! Le fait de ne plus avoir d'eclairage de tableau de bords ainsi que de code venait "simplement" de l'eclairage de mon bloc chauffage! il s'agit d'un petit circuit de plusieurs ampoules qui eclaire le bloc de chauffage en bas du tableau de bords. Les fils sont tres fins, et avec la chaleur finissent pas se souder entre eux. Il suffit de le débrancher, la prise est dans un petit manchon en mousse, et apres l'eclairage du tableau de bords et ls codes refonctionnent!

    il y a 2 ans | 0

Ecrivez ici votre réponse !

Connectez-vous pour prendre part à la discussion.

POSEZ VOTRE QUESTION

QUESTIONS LES PLUS DEBATTUES

QUESTIONS LES PLUS RECENTES