BMW - Serie 3

Auto



Communauté d'Entraide pour votre auto

Vous avez des questions sur l'utilisation de votre véhicule? Vous avez besoin d'aide ou de conseils ? Posez toutes vos questions à la communauté !

Poser votre question

mimithy

Voyant Moteur sur BMW 330I E92 de 2007

Bonjour,

Qui pourrais me dire ce que je dois faire car j'ai le voyant moteur de ma BMW qui s'allume lorsque je fais de la ville .
Il s'éteint seul et ne s'allume pas quand je fais de la route, même de longue distance.
Si je fais de la ville sans que je sois bloqué dans les embouteillage il ne s'allume pas non plus.
Merci pour votre aide

il y a 3 ans | 2

22réponses

Badges

En prenant part à la vie de la communauté, vous remportez des badges qui témoignent de votre participation !

Or OrArgent ArgentBronze Bronze

Ecrivez ici votre réponse !



  • GregoryT5232

    Un ou des injecteurs encrassés peut être...le plus simple c'est d'aller directement chez un garagiste pour un contrôle

    il y a 3 ans | 1

  • VincentB7972

    Bonjour, il faut brancher la valise pour analyser le défaut

    il y a 3 ans | 1

  • KevinC1031

    C'est tout simplement la sonde lambdas.. Une sonde qui régule votre consommation ainsi que mon évacuation d'échappement.. J'ai le même cas sur ma BMW.. C'est une sonde qui coûte environ 250€ et je dois dire que c'est mettre de l'argent en l'air car sans cette sonde on consomme 0,2l en plus au 100 km donc rien à craindre pour le voyant moteur

    il y a 3 ans | 1

  • FernandoL6502

    Bonjour, je pense qu'il doit s'agir d'une surchauffe du moteur car dans les embouteillages il y a moins d'air ou soit un manque d'huiles dans le moteur. Dans tous les cas vaut mieux l'emmener au garage. Cordialement

    il y a 3 ans | 1

  • IsabelleL6734

    le moteur chauffe anormalement pompe à eau fatiguée peut etre

    il y a 3 ans | 1

  • AnthonyG1017

    Bonjour,
    regarder si le ventilateur qui permet le refroidissement du moteur fonctionne, il doit tourner lorsque la voiture est chaude à l’arrêt.

    il y a 3 ans | 1

  • PierreM6939

    Avez vous un fap ? Si oui il faut aller au garage, il n'a pas le temps de ce régénérer.

    il y a 3 ans | 1

  • MarcB6722

    Ça ressemblerait à quelque chose lié à la température...
    Mais hélas sans lecture OBD difficile de savoir. A part BMW vous pouvez trouver dans le commerce des lecteurs à brancher pour lire les codes erreurs et savoir la panne pour une centaine d'euros.(iCarsoft)

    il y a 3 ans | 1

  • CarlitosR6776 | Utilisateur Connaisseur

    apparemment c'est quand la voiture ne roule pas assez vite et le moteur chauffe ! voir du coté refroidissement , manque de liquide ou autre , d'autre part il faudrait savoir a quoi ressemble ce voyant qui s'allume , cela pourrait donner une indication

    il y a 3 ans | 1

  • FlorianT2699

    Ne surtout pas écouter la réponse de KevinC1031 qui n'y connait apparemment rien en moteur... la sonde lambda est un élément INDISPENSABLE pour le moteur (risque de casse du pot cata, et là ce sera plus que 250€...)

    Je rejoins les personnes qui disent d'aller au garage faire un relevé des codes défauts (et pas forcément chez BMW si vous ne voulez pas vous faire plumer) car un diagnostique est impossible à faire comme ça., ne n'est pas très cher.

    il y a 3 ans | 1

  • JeanjamesC7694

    Emmene la a un garage qui branchera la valise. Ça peut etre beaucoup de choses

    il y a 3 ans | 1

  • JeanjamesC7694

    C est pas une histoire de chauffe, si c etait ça tu aurais des voyants rouges et pas orange. Ça c est soit bobines, soit bougies, soit lambda, soit prob faisceaux elevtrique

    il y a 3 ans | 1

  • Franã§oisL4693

    Si c'est un diesel, je vote également pour le filtre à particule qui n'a pas le temps de chauffer en ville. Si c'est un problème de pompe à eau du circuit de refroidissement, je confirme que le radiateur doit s'allumer très vitre sans plus jamais s’arrêter tant que le moteur tourne. Si c'est cette deuxième solution, attention, il ne faut pas rouler sous peine de casser le moteur.

    il y a 3 ans | 1

  • Benzatang | Utilisateur Connaisseur

    Peux tu nous envoyer l image du voyan ?

    il y a 3 ans | 1

  • mimithy

    Bonjour,

    Il s'agit d'un voyant orange en forme de moteur, je n'arrive pas à le coller mais en tapant voyant moteur sur google, c'est ce voyant qui apparait.
    D'avance merci

    il y a 3 ans | 0

  • mimithy

    Est ce normal quand je fais de la ville, le ventilateur tourne mais dès que je m'arrête et que je coupe le contact il s'éteint et c'est souvent dans ce cas qu'au redémarage le voyant s'allume.
    Mais le lendemain matin quand le moteur à refroidi, je fais quelques KM, et le voyant s'éteint sans rien faire

    il y a 3 ans | 0

  • Lemans850 | Utilisateur Connaisseur

    Passage à la valise obligatoire pour diagnostiquer.
    En plus des quelques causes possible dites ci-dessus j'ajouterai une que je connais bien: défaut de lubrification moteur, qui n'apparait qu'à bas régime si problème de débit lié à la pompe, à un clapet, un filtre mal monté ou mal adapté, etc... en tous cas à diagnostiquer vite pour moi avant que l'addition devienne salée.

    il y a 3 ans | 1

  • Benzatang | Utilisateur Connaisseur

    A mon avis, peut être c est une petite fuite d eau toute petite qui n est pas perceptible a l œil puisque quant vous roulez en ville le moteur chauffe plus 99 100. Jusqu'à 110 et un peu plus ce qui est normal . l eau , avec la grande pression qui s exerce sur le circuit fuit et tout de suite s évapore.Alors vous devriez (moteur complètement froid) mesurer avec un outil de mesure , le niveau de l eau du réservoir , ensuite roulez assez longtemps à haut régime et puis le lendemain remesurer votre eau

    il y a 3 ans | 1

  • souletjjm

    J'ai eu un problème identique, sur mon modèle une 325i, la pompe a eau est électriqueet se déclenche trop tard. après passage chez BMW ...baratin on va voir avec la valise ect ... au final ils ont tout changé, pompe a eau et calorstat coût 1500€. petit conseil il y a une astuce qui permet d'afficher en permanence la température du moteur , chercher sur internet comment l'activer, ça se fait a partir du bouton de RAZ compteur journalier, c'est assez compliquer mais un des deux codes a rentrer dépend du N° de châssis de la voiture. Commencer par ça et voir les variations de température qui doit rester en dessous de 100°.

    il y a 3 ans | 1

  • NicolasC5127

    J'ai ce voyant moteur ( gestion moteur ) qui reste allumé en permanence sur ma 325ci Cab de 2002. J'ai changé les 2 capteurs arbre à came ( échappement et admission ), les 4 sondes Lambda ( coté échappement et après catalyseur ). Mais ce voyant est toujours là et persiste. A chaque fois que j'ai changé les éléments, au premier ou quelques démarrages consécutifs juste après la pièce changée , le voyant arrive à s'éteindre. Une fois éteint, je laisse la voiture chauffée, tant que je roule, le voyant ne se rallume pas, je peux rouler 10, 20 bornes, enfin je n'ai pas testé plus lontemps. Mais dès que je m'arrète en coupant le moteur, si je redémarre juste après, le voyant se rallume et reste allumé en continue, même le lendemain à froid. Pour résumer, dès le premier redémarrage après avoir coupé le moteur chaud, il se rallume pour toujours. Dès qu'il est allumé, il ne s'éteint plus. Cela pourrait il être un défaut qui reste en mémoire ?. Ou alors un pré-catalyseur, ou le catalyseur HS ?.

    il y a 3 ans | 1

  • mimithy

    Bonjour

    Si je vous donne les codes erreurs qui apparaissent sur la valise d'un garagiste est ce que cela peux vous donner une idée

    D'avance merci

    Code erreur 10882 / Code erreur original 2A82
    Admission commande Arbre à came
    Avarie de fonction

    il y a 3 ans | 0

  • NicolasC5127

    @mimithy : cela ne serait pas une défaillance du capteur arbre à cames coté ADMISSION ( capteur HS ) qui serait responsable du voyant moteur allumé pour votre cas. Vu qu'il marque Admission et Arbre à Came . Pour faire suite a mon message d'il y a un mois. Pour ma part, je suis allé chez un petit garagiste. Il a branché une valise. Il a fait un diagnostic complet. Il y avait pas mal de codes défauts ( et leur désignation). Il a fait un Reset total des défauts. Le voyant moteur s'est éteint, et bien évidemment, après plusieurs redémarrages, il ne s'est pas rallumé ( toujours chez le garagiste). Quand on veut qu'il se rallume, il ne se rallume pas... Il m'a dit d'y retourner dès qu'il se rallumera pour voir le code défaut, il n' y en aura qu'un ou beaucoup moins que la première fois, ce sera plus facile de cerner le défaut. A ce jour, le voyant s'est rallumé une seule fois, mais contrairement à d'habitude, il s'est allumé en roulant ( J'avais mis la Clim ) alors que d'habitude, il s'allume après avoir coupé le moteur chaud et redémarré juste après. Une fois allumé, il est resté allumé. Je reprend la voiture quelques jours plus tard, voyant moteur allumé. Comme je faisais avant pour arriver a l'éteindre, je roule, je m'arrète, je coupe le moteur, puis fait 4 ou 5 redémarrages consécutifs, et le voyant s'est éteint. Une fois éteint, je mets la Clim et roule, pour voir s'il se rallume comme la fois précédente, et noter si c'était le hasard ou bien la clim qui a fait allumer ce voyant. A ce jour, le voyant est toujours éteint, je peux faire des redémarrages moteur chaud, il reste éteint. S'il se rallume une deuxième fois, je retournerais voir le garagiste. ( Il prend 20€ pour un passage à la valise )

    il y a 3 ans | 0

Ecrivez ici votre réponse !



POSEZ VOTRE QUESTION

QUESTIONS LES PLUS DEBATTUES

QUESTIONS LES PLUS RECENTES